AMUSEMENT PARK

728x90
반응형

애플의 새로운 운영체제 Mac OS X 10.7 Lion 이 출시된지 한달이 넘었습니다. 언제나 그렇듯 세상에서 가장 뛰어난 운영체제라는 말과 함께 나왔죠 ^-^;

스노 레퍼드에서도 자칭 가장 앞선 운영체제 입니다 ^-^;

그리고는 한 발 더 앞서 간다고 하네요 ^-^;


새로 나온 라이언은 수많은 기능들을 추가하고 처음으로 앱스토어를 통해서 판매 되는 등 많은 변경점들이 있었습니다. 특히 앱스토어에서 단돈 30달러에 구매가 가능하다는 점도 놀라운 것이죠. 10.5 레퍼드의 경우 129달러였고, 10.6 스노 레퍼드는 10.5 레퍼드의 업그레이드 버전이었기 때문에 29달러로 특별가 제공이었지만, 라이언에서도 이 수준의 가격을 유지할 줄은 생각 못 했습니다-

절차만 다를 뿐, 사실상 정품 인증을 시행 하고 있다-

또 한가지 다른 점은, 지금까지 애플은 마이크로소프트 윈도우의 소프트웨어 활성화 (윈도우 정품 인증) 를 비판했습니다만, 시리얼 키를 넣지 않는 것일 뿐, 라이언은 사실상 정품 인증을 하고 있습니다. 애플 맥 앱스토어 계정이 있어야 하고, 여기에서 구매해야만 설치가 가능하기 때문입니다. 설치 이후에도 애플 계정으로 로그인을 합니다. 결국 키를 넣지 않았을 뿐, 정품 인증 과정인 셈이죠.


그리고 라이언은 최소 사양으로 인텔 Core 2 Duo 를 요구 하고 있습니다. 64비트 CPU를 요구 하는 것이죠-

자, 그렇다면 구형 맥에서의 라이언 설치, 해야 할까 말아야 할까-



-----------------------------------------------------------------

1. 오직 스노 레퍼드에서만 업그레이드가 가능하다

일단 PowerPC 기반의 맥을 사용중이신 분들은 애시당초 10.5 레퍼드 이상으로 설치가 불가능하기 때문에 라이언은 더더욱이나 불가능합니다.

제품 이름이 "파워북" / "아이북" 이런 것이 아니라 "맥북" 이런식이라면 일단 희망이 있습니다 ^-^;

문제는, 라이언의 경우 현재 맥 앱스토어를 통해서 업그레이드 혹은 클린 설치를 할 수 있는데, 맥 앱스토어는 10.6 스노 레퍼드에서 최신 업데이트를 설치 해야 사용이 가능하다는 점입니다. 즉, 현재 구형 맥북을 사용중이고 최초 구매시 제공 받은 10.4 타이거 혹은 10.5 레퍼드를 사용중이신 분들은 반드시 먼저 10.6 스노 레퍼드를 구매 하시고 설치하신 후에 최신 버전으로의 업그레이드까지 진행 하셔야 합니다.

윈도우의 경우 업그레이드판이 아닌 리테일 버전을 사면, 그 전에 운영체제가 뭐였든지 상관없이 클린 설치가 가능한데 라이언은 그렇지 못 하다는 것이 아쉽습니다.

혹은 별도로 85000원에 USB 스틱 형태로 라이언을 구매할 수도 있지만, 조금 전 바로 애플 기술 지원 센터에 문의한 결과로는 이걸로 설치하는 것 역시 최소한 10.6 스노 레퍼드의 최신 업데이트를 모두 설치한 후에 가능하다고 합니다.

(애플의 기술 지원 센터의 상담 결과는 이렇습니다만, 실제로는 이 USB 판을 이용하여 타이거나 레퍼드 등의 구형 버전에서도 클린 설치가 가능 했다고 합니다. - 이야기 해 주신 떠돌이님 감사합니다)

요약 하자면, 10.4 혹은 10.5를 사용중이신 분들은 45000원에 스노 레퍼드를 먼저 구입, 10.6.6 이상으로 최신 업데이트를 모두 마치신 이후에, 30달러에 라이언을 추가로 구입하셔야만 사용이 가능하다는 말입니다.

이 글을 쓰고 있는 시점에서 원/달러 환율이 1062원인데 10000원 이라고 잡아도 3만원이니 총 75000원을 지불 하셔야 합니다. 물론 그래도 윈도우 정품 디스크 보다는 훨씬 쌉니다 ^-^;;;;

(제가 사용중인 윈도우 비스타 비즈니스 에디션은 초창기 가격이 35만원 정도 했던 것으로 기억합니다;;;;)

화면의 왼쪽 상단의 사과 로고를 클릭하시고 "이 매킨토시에 관하여"를 클릭하시면 현재 구동중인 Mac OS 의 버전과 CPU 정보 그리고 메모리 정보를 보실 수 있습니다.







2. 맥북이라고 다 되는 게 아니다.

2007년 애플이 PowerPC 에서 인텔로의 전환을 선언하면서 초창기에 선보였던 맥북, 맥북 프로, 맥 미니는 라이언의 최소 사양에 미달됩니다. 코어 2 듀오가 아니라 코어 듀오 그리고 맥 미니에는 코어 솔로가 들어갔기 때문이죠. 64비트를 지원하지 않고, 시스템 처리 속도와 효율 등에서도 당연히 차이가 납니다. 현재 사용중이신 모델이 초창기 맥북 시리즈이거나 맥 미니라면 라이언은 설치가 되지 않습니다.

화면의 왼쪽 상단의 사과 로고를 클릭하시고 "이 매킨토시에 관하여"를 클릭하시면 현재 구동중인 Mac OS 의 버전과 CPU 정보 그리고 메모리 정보를 보실 수 있습니다.






3. 설치가 된다고 해도 모든 기능을 다 사용할 수 있는 것은 아니다

10.7 라이언에서부터는 트랙패드의 멀티 터치 기능을 적극적으로 활용합니다.




하지만 유니바디 맥북 이전의 모델은 오로지 두 손가락으로 스크롤만 지원 할 뿐, 세 손가락 및 네 손가락을 이용한 멀티터치를 하드웨어적으로 지원하지 않습니다.


이렇게 생긴 맥북을 사용중이시라면 라이언을 설치해도 멀티 터치는 지원되지 않습니다.

맥북이 유니바디인지 아닌지 구분이 어려우신 경우 그림처럼 우측 하단에 검은색 점이 있으면 구형, 없으면 신형입니다 ^-^; 여기는 리모트 컨트롤 신호 수신부인데 유니바디에서는 저 부분이 사라졌거든요-

맥북 블랙의 경우도 구형 맥북입니다- 다만 색깔이 검은색이라 저 검은색 수신부가 안 보이겠죠? ^-^

어쨌거나 구형 모델에서 멀티 터치를 모두 활용하려면 별도로 멀티 터치 트랙패드를 구매해야 합니다.


그 외에 기술적인 부분에서도 제약이 있습니다.

대표적인것이 Open CL 입니다. 이는 아주 단순하게 이야기하면 그래픽 카드 (요즘은 그래픽 카드가 어마어마한 처리 속도를 자랑하기 때문이죠) 를 그래픽 처리 외에도 다방면으로 사용할 수 있도록 해 주는 기능입니다.


이 기능을 사용하기 위해서는 하드웨어적인 제약이 있습니다. (해당 내용 확인 하러 가기) 맥북의 경우 유니바디 맥북에서부터 Open CL 기능을 사용할 수 있습니다.

그 외에도 GCD (Grand Central Dispatch) 라고 하여 멀티 코어 프로세서들을 더욱 더 효율적으로 사용하기 위한 기술들이 스노 레퍼드부터 적용되어 있습니다. 이 두가지가 함께 사용되면 어떤 효과가 있는지 한번 볼까요?

 








4. 일부 소프트웨어는 호환되지 않는다.

가장 대표적인 것이 한글 2006이 아닐까 싶습니다. 개인적으로는 전혀 필요 없는 프로그램이지만 국내 환경 상 .hwp 파일을 주고 받아야 할 경우가 있기 때문에 맥을 쓰면서도 맥용 한글 2006을 설치하는 분들이 꽤 있습니다. 하지만 이 소프트웨어는 과거 PowerPC 매킨토시를 기준으로 만들어져 있기 때문에 바로 인텔 맥에서 실행이 불가능합니다. 물론 사용자는 소프트웨어가 실행되는 모습만 보기 때문에 아무런 문제 없이 구동 되는 것처럼 보이지만, 항상 로제타 라고 하여 별도의 에뮬레이터가 구동되고 그 위에서 한글 2006이 열렸던 것입니다. 로제타는 Mac OS 의 일부분으로 10.4 타이거와 10.5 레퍼드, 10.6 스노 레퍼드에 탑재가 되었지만, 이번에 새로 나온 10.7 라이언부터는 로제타가 빠졌으며, 별도의 설치 역시 지원하지 않습니다.

즉, 한글 2006은 라이언에서 설치 및 구동이 모두 불가능합니다.

한글과 컴퓨터에서도 별도의 업그레이드나 새로운 버전 제작 계획이 없음을 밝힌것으로 알고 있습니다. 방법은 씽크프리 오피스 사이트 등을 이용하여 .hwp 파일을 .pdf 로 바꿔서 보는 것 뿐이겠죠.

그 외에도 전문가분들께서 사용하시는 음향 및 이미지 관련 소프트웨어들 가운데 일부가 호환되지 않는다고 알려져 있습니다.






5. 아직은 안정적이지 않은 운영체제

개인적으로는 애플의 소프트웨어가 날이 갈 수록 안정성이 떨어져가고 있다고 생각합니다. 반면 마이크로소프트의 윈도우 시리즈는 비스타부터 안정성과 보안성이 대폭 향상되면서 "98번 지웠다가 설치해야 해서 윈도우 98 이다" 라는 식의 비아냥 거림도 사라졌습니다. XP와, 그 이후의 비스타와 7 으로 이어지는 시리즈는 완전히 다른 수준이 되었죠.

라이언에 탑재 된 사파리의 한글 입력 문제, 메모리 과다 사용 문제, 미션 컨트롤 퍼포먼스 이슈 등등 크고 작은 문제들이 아직 많습니다. 물론 업그레이드 설치가 아니라 클린 설치를 하면 좀 더 나아집니다만, 여전히 안정화 단계는 아니라고 봅니다.

따라서 굳이 당장에 설치하기 보다는 차라리 안정권에 접어든 스노 레퍼드의 최신 버전을 사용하면서 라이언이 몇 차례 더 업그레이드가 진행 되도록 기다리는 편이 낫다고 봅니다-







6. 높아진 하드웨어 요구 사양

너무나 당연한 이야기 일 수 있지만, XP에서 비스타로 넘어오면서부터 그래픽 카드 사양도 높아졌고, CPU 사양 및 최소 요구 메모리 양도 대폭 늘어난 것처럼, 라이언도 시각적인 효과가 더욱 더 늘어나면서 덩달아 동일한 사양에서 스노 레퍼드보다 퍼포먼스가 떨어질 수 있습니다. 최신형의 맥을 사용중이신 경우 차이를 느끼기 어려울 수 있지만, 구형 맥에서 라이언으로 업그레이드를 계획하고 계신다면 예상했던 퍼포먼스를 기대하기 어려울 것입니다. 메모리는 최대치까지 올리면 된다지만 그래픽 카드는 사실 바꿀 수 없기 때문에 한계가 있다는 것이지요.

특히 구형 맥북의 경우 인텔 내장형 그래픽 카드가 탑재 되어 있습니다. 유니 바디 바로 전 모델이 인텔 X3100을 탑재 하고 있는데 이걸로는 라이언의 미션 컨트롤 등을 빠르게 사용하기에 어려움이 따릅니다.







7. 정리

최신형의 운영체제를 사용하면, 그만큼 새로운 기능, 강화된 보안 등을 누릴 수 있습니다. 하지만 달라지는 것이 많으면 그만큼 새로 익숙해지는데에도 시간이 필요한 것처럼 무조건 좋다고만 할 수는 없습니다. 현재 구형 맥북, 구형 맥 시리즈를 사용중이시라면 추가적인 지출, 그럼에도 보장할 수 없는 퍼포먼스라는 리스크를 감수하시기 보다는 10.6 스노 레퍼드에서 머무르시면서 안정적인 사용을 하시는 것이 더 낫지 않나 싶습니다 :)





8. 추가 사항

소프트웨어의 호환성과 안정성 등의 이유로 최신 맥을 구입한 후, 라이언에서 스노 레퍼드로의 다운그레이드를 계획하고 계신 분들이 있습니다. 하지만 매우 주의하셔야 합니다.

애플의 하드웨어는 출고 당시의 소프트웨어 버전 이하로는 설치를 지원하지 않습니다.

즉, 리테일 판이든 뭐든 간에 애시당초 설치가 안된다는 말입니다.

예를들어, 10.7 라이언이 탑재된 최신형 맥북 에어를 구매 하신 경우, 10.6으로의 다운그레이드는 불가능합니다.

반대로, 초기 구매시 10.6 스노 레퍼드가 탑재된 구형 맥북 에어의 경우 10.7 라이언으로 업그레이드도 가능하고, 이후에 언제든지 원하면 복구용 USB로 10.6 스노 레퍼드로 돌아갈 수 있습니다.





------------------------------------------------------

아래 손가락 추천 버튼을 눌러주시면
계속적인 블로그 운영에 도움이 됩니다 :)
728x90
반응형

Comment +12

  • 애플에서 판매하는 라이언 USB는 업그레이드 방식이 아니라 타이거 등 구형 운영체제 상태에서도 USB로 부팅하여 설치할 수 있다고 합니다. 즉 USB가 있다면 꼭 스노레오파드 상태일 필요는 없는거죠~

    정 뭣하면 애플에서 권장하는 방법은 아니지만 -_- 라이언 패키지에서 iso 파일을 추출하여 USB로 만드는 방법도 있습니다. 이렇게해도 구형 맥OS상태에서도 업글 가능하다는군요.

    • 사실은 저도 그게 당연하게 가능할거라고 보는데 애플 기술지원센터에서 "안된다" 라고 말을 하여 저렇게 썼습니다;;;;;;;;

      그리고 iso 추출 등의 방법은 "일반" 사용자가 충분히 모를 수 있는 내용이라고 생각하여 ^-^;;

  • 헐퀴 메인에서 읽다보니 ㅋ 후레드군 블로그였군 ㅋ 어쩐지 내용이 충실 ㅋㅋㅋㅋ

  • ㅎㅎ 그냥 해킨토시라도 한번 써보고싶네요 ㅋㅋ

    • 사실 Mac 에 대해서 뭔가 사람들이 많은 판타지를 가지고 있는 것 같아요-ㅎ 제 주변에도 그렇고 몇몇 친구들이 맥을 샀는데 정작 질러놓고 실망하는 수도 많고, 윈도우가 얼마나 익숙했는지 새삼 느끼는 친구들도 많습니다-

      비싸게 맥 사놓고 윈도우에서도 충분히 다 하고도 남을 수준의 것들만 하는 친구도 있어요 ㅎㅎ 하드웨어가 예쁘다는 것 외에 도리어 비싸고, A/S기간 짧고 힘겨운 제품인 셈이죠 이런 경우 ^-^;

  • 지나가던사람 2011.09.10 21:11

    2008년에 구입한 맥북을 사용하고 있는데요. 원래 램이 1기가에 레퍼드가 깔려있았는데
    작년에 램을 2기가로 업그레이드하고 스노우 레퍼드를 설치했어요.
    근데 iCloud가 라이언부터 지원된다네요ㅠㅠ
    그래서 업그레이드를 하고싶은데 램이 2기가면 조금 힘들까요?
    뭐 멀티터치 이런 기능은 상관없어요~
    그냥 웹서핑하고 문서작성하고 이런 기능으로만 사용하는데 버벅거리지 않을 수준이었음 좋겠는데..ㅠㅠ

    • 유니바디 맥북인지 아닌지 여부를 확인하는 것이 필요합니다. 유니바디 제품의 경우 별도의 nVidia 그래픽 카드가 들어 갔습니다. 하지만 그 이전 모델 (제 글을 읽어보시면 구분 방법 있습니다) 에서는 인텔 내장형 그래픽 처리 칩을 탑재 했기 때문에 상대적으로 성능도 떨어지고 미션 컨트롤을 비롯한 각종 기능을 소화하기가 쉽지 않을겁니다.

      메모리도 모델에 따라 최대 확장 가능 메모리가 있으니 정확한 모델을 먼저 확인 하시고 얼마까지 메모리 확장이 가능한지 확인해 보세요-

      윈도우도 마찬가지지만 Mac OS 도 메모리를 최대한 확장 하면 더 많은 응용 프로그램들을 동시에 사용할 수 있고, 더 무거운 프로그램들도 조금 더 빨리 돌릴 수 있습니다. 하지만 2기가로는 좀 부족하죠

  • 상석 2012.06.24 14:10

    친절한 설명 잘 보고 가요. 감사합니다^^
    그나저나 호랑이, 표범, 사자 다음은 뭐가 나올까요?
    그냥 갑자기 생각이 ㅎㅎ

  • 초보 2012.08.26 04:00

    안녕하세요 제가 맥북에어 2010년후반쯤에 구입을 하여서 버전이 10.6.8인데요

    마운틴라이언이라는 운영체제를 사용하려면 앱스토어에서 구입을 하면 되는건가요??

    • 10.6 을 최신 버전으로 업데이트 하시면 (혹은 이미 하신 경우라면) 맥 앱스토어 라는 것이 생겼을 것 입니다. 여기서 온라인 구매를 통해서만 구입이 가능하고 설치도 바로 가능하지만 되도록이면 직접 데이터를 백업하신 후에 설치하시기를 권장합니다.